TU Dublin Systems - Business Objects Outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Business Objects Outage
Resolved
Operational
Started 25 days ago
Lasted 15 minutes
Updates
Resolved
29th Jan 2025 at 10:58:25 AM
Resolved
29th Jan 2025 at 10:58:25 AM
This incident has been resolved.
Monitoring
29th Jan 2025 at 10:44:53 AM
Monitoring
29th Jan 2025 at 10:44:53 AM
We implemented a fix and are currently monitoring the result.
Investigating
29th Jan 2025 at 10:43:32 AM
Investigating
29th Jan 2025 at 10:43:32 AM
We are currently investigating this incident.